Computer Literacy Training Manual

For

Science Access Students
2013

(BSc4 Augmented and BSc4 Foundation Programmes)
# TABLE OF CONTENTS

## SECTION 1 – INTRODUCTION TO COMPUTING

- Software ......................................................................................................................... 1
- Hardware ........................................................................................................................... 1
- Introducing a computer .................................................................................................... 1
  - Processing Device ......................................................................................................... 1
  - Input Devices .................................................................................................................. 2
  - Storage Devices ............................................................................................................ 2
  - Using the Mouse ............................................................................................................ 2
- The Concept of Networking ............................................................................................. 2
  - Logging on to the network .............................................................................................. 3
- Windows – The Operating System .................................................................................. 3
  - The Desktop .................................................................................................................. 3
  - My Computer ................................................................................................................ 3
  - Close, Restore, Maximize and Minimize Buttons ......................................................... 3
  - Resizing Windows .......................................................................................................... 4
  - Moving Windows ........................................................................................................... 4
  - The Recycle Bin ............................................................................................................ 4
  - The Start Menu and Taskbar ......................................................................................... 4
- Finding and opening the program called Microsoft Word 2010 .................................... 5
  - The Zoom Tool (Status Bar) .......................................................................................... 5
  - Basic Guide to Using the Keyboard .............................................................................. 6
- Exercise ........................................................................................................................... 7
- Logging Off and Shutting Down ....................................................................................... 7
- Checklist ......................................................................................................................... 7

## SECTION 2 – THE TYPING TUTOR

## SECTION 3 – EMAIL & INTERNET

- Opening Outlook Live ..................................................................................................... 9
- How to access your new mailbox ..................................................................................... 9
- Creating an Email ............................................................................................................. 9
- Email Folders .................................................................................................................. 10
  - Inbox or Mailbox ......................................................................................................... 10
  - Sent Items .................................................................................................................... 10
  - Calendar ..................................................................................................................... 10
  - Contacts ..................................................................................................................... 10
  - Drafts ......................................................................................................................... 10
  - Cabinet ....................................................................................................................... 10
  - Trash ......................................................................................................................... 10
- Email Challenge ............................................................................................................ 10
- The Internet .................................................................................................................... 11
  - What Is The Internet? ................................................................................................. 11
  - How Do I Launch Internet Explorer? .......................................................................... 11
  - Using Internet Explorer .............................................................................................. 11
  - Search Engines .......................................................................................................... 11
  - Using Google .............................................................................................................. 12
  - Copying information ................................................................................................. 13
  - Copying pictures ....................................................................................................... 14
  - Some sites that contain useful academic information ............................................... 14
- Saving your Document .................................................................................................. 15
- Exercise ......................................................................................................................... 15
- Checklist ....................................................................................................................... 15

## SECTION 4 – MICROSOFT WORD 2010

- The Home Tab ............................................................................................................... 16
- The Clipboard Tools .................................................................................................... 17
  - The Copy Option ....................................................................................................... 17
  - The Paste Option ..................................................................................................... 17
  - The Cut Option ......................................................................................................... 17
  - The Format Painter Option ....................................................................................... 17
  - Viewing the Clipboard ............................................................................................... 17
- The Font Tools .............................................................................................................. 18
The Comma Style .............................................................................................................................................................. 35
Increasing & Decreasing Decimals ........................................................................................................................................ 35
The Cell Tools ........................................................................................................................................................................ 35
Insert Cells, Rows or Columns ............................................................................................................................................... 35
Delete Cells, Rows or Columns ............................................................................................................................................... 35
Change the Row Height or Column Width ........................................................................................................................ 36
The Editing Tools .................................................................................................................................................................... 37
The Common Functions Tool .................................................................................................................................................. 37
The AutoFill Tool & Handle .................................................................................................................................................. 38
The Clear Tool .......................................................................................................................................................................... 39
EXTRA: The Sort & Filter Tool ................................................................................................................................................ 39
Spell Check with the Review Tab ........................................................................................................................................... 40
The Page Layout Tab ............................................................................................................................................................... 40
The Page Setup Toolbar .......................................................................................................................................................... 40
Margins ................................................................................................................................................................................... 40
Page Orientation ...................................................................................................................................................................... 40
Paper Size ................................................................................................................................................................................ 40
Print Area ................................................................................................................................................................................ 41
Print Preview .......................................................................................................................................................................... 41
EXTRA: Printing Titles ........................................................................................................................................................... 41
EXTRA: The Sheet Options Toolbar .................................................................................................................................... 42
Gridlines ................................................................................................................................................................................ 42
Headings ................................................................................................................................................................................ 42
The Formulas Tab .................................................................................................................................................................... 43
The Function Library Tools .................................................................................................................................................... 43
The Insert Tab .......................................................................................................................................................................... 43
The Charts Tools ...................................................................................................................................................................... 43
Exercise .................................................................................................................................................................................. 45
Checklist ................................................................................................................................................................................ 45
ADDITIONAL EXERCISE IN GRAPHING (RECOMMENDED EXTRA) ................................................................. 46
Drawing a graph using Excel .................................................................................................................................................. 46
Section 1 – Introduction to Computing

Computers are general purpose, programmable devices that are capable of calculating and storing results. They can be used for typing, desktop publishing, sound editing, video editing, accounts, email, internet browsing and technical drawing – just to name a few. They are used in businesses, government, education, entertainment, health care, sport, art and design, homes, clubs, restaurants, libraries, car engines, bank automatic teller machines, supermarket checkouts, washing machines, telephone systems, video recorders and watches.

All computer information is stored in digital format. This format is binary code which consists only of 0s and 1s – on and off. Everything input into the computer is converted into binary code and likewise, in order to output the information into its original state, the binary code must converted back again.

Software

There are 2 types of software: The Operating System (OS), and Application Software. The OS on these machines is Microsoft Windows. We will look at Windows later in the notes. Application Software consists of programs or sets of instructions that cause the computer system to behave in a given way. E.g. Microsoft Word - Word Processing Software; Microsoft Excel - Spreadsheet Software; Microsoft PowerPoint - Presentation Software; Internet Explorer - Internet Browsing Software. These you will find by clicking on the Start button with your mouse and then clicking on Programs.

Hardware

Hardware consists of the physical components of a computer system, which include peripheral equipment – equipment outside of the tower case – such as printers, modems, scanners, monitors, keyboards and mouse devices. The 3 essential peripherals include the monitor (output), keyboard and mouse (input).

Hardware is broken up into four categories: input, output, storage and processing.

Introducing a computer

Processing Device

The CPU – This is short for the Central Processing Unit. It is where all the working of the computer is done. The CPU is housed in the tower or case.

Output Devices

The Screen – The screen, or monitor, shows information and the words that you type.

The Printer – This prints what you see on the screen onto paper.
Input Devices

Keyboard – The keyboard is used to type information into the computer.

The Mouse – Most modern computers today are run using a mouse to control a pointer or cursor on the screen. (A cursor is a point which shows our current position on the screen when we type. This can change shape and even flash. A pointer is a white arrow used to select items.) Generally the mouse has two buttons. The left one is used to select objects and text (click or left click), and the right one is used to perform special functions (right click).

Storage Devices

The CD/DVD drive – CDs or DVDs are put into this slot so that information can be read from the CD or DVD into the computer. You are probably not going to use this drive.

The USB port – Your memory stick (if you have one) can be inserted into this.

The H drive – This is a convenient way to save your work if you are working on campus, but cannot be used on other computers which are not connected to the University network.

Using the Mouse

When the notes say click or select, this means a single click on the left button of the mouse. Double click means two rapid clicks on the left button of the mouse, which opens the item. Right click means a click on the right button of the mouse, which usually opens some sort of menu, which asks you what you want to do with the item.

The Concept of Networking

The university computers are all networked. This means that they are all connected via cabling to a main computer called a Server. The Server holds each students login details and passwords, as well as your student folder (only you have access to this). It is important to log off after using the computer so that nobody else can access your folder. This enables you to work from any computer on campus and access your saved work – provided you saved it to this folder. (NEVER save your work to “My Document”! Since the computers are used by many students, all files in “My Documents” are deleted when you log off.) The printers are networked too, and there is usually a printer in each computer room.
Logging on to the network

1. First press CTRL + ALT + DELETE to log on.
2. Now position your cursor by moving your mouse into the white block next to the word **Username**.
3. Type in your student number.
4. Position your cursor by moving your mouse into the white block next to the word **Password**.
5. Type in your date of birth (e.g. if you were born on the 1st of March 1985, you would type in 01031985).
6. Now click on OK or press the Enter key.

**Windows – The Operating System**

Windows is the name of the operating system. An operating system allows the hardware and the software to communicate. It also provides a platform from which to run programs and manage our documents and files that we save. Windows has been specially designed to allow us to run more than one program at a time. This is called multi-tasking. Each space that a program occupies on the screen is called a Window. We can actually view more than one open program on our screens by resizing these Windows. Alternatively, we can simply go from one open program to another by selecting the program on the taskbar – the bar at the bottom of the screen.

**The Desktop**

When you have logged on to the computer, you will see a number of small pictures, called icons, on the screen in front of you. When the screen looks like this, it is called the “Desktop”. Let’s look at a couple of these icons. They are shortcuts to other items.

**My Computer**

This lets you explore the files and folders on the computer.

*Open “My Computer” by Double-click on the icon on your desktop.*

You will see your student folder here.

**Close, Restore, Maximize and Minimize Buttons**

In the top right-hand corner you will see the Close, Restore and Minimize buttons. This is common to every program you will be using.

**Maximise**: To make the window fill the whole screen, click on ☰.

**Restore**: To make the window smaller again, click on ☰.

**Minimise**: To make the window disappear without closing it – it will still be available in the taskbar – click on ☰. To undo this, click on the button “My Computer” in your taskbar.

**Close**: To close the window, one would click on ✗. (Do not close this window now!)
Resizing Windows
It is also possible to resize windows by clicking and dragging. Let’s take a look. By positioning the cursor over the edge of the “My Computer” window, a double arrow appears. Click down on the mouse button, holding it down, and move your mouse. You will notice that you are dragging the edge of the window. Release the mouse button when you are happy with the size of the window. You can click and drag one of the sides of a window, or a corner of a window.

Moving Windows
Windows can be moved by clicking and dragging on the title bar of the window. The title bar is the blue bar at the top of the window that tells us what the window is called and what it is for.

The Recycle Bin
Be very careful that you don’t delete something important!
If you delete something, it will have been removed from its current position, and put into the “Recycle Bin”. You can check that the folder or file is there by double-clicking your left mouse button when the pointer is on this “Recycle bin” icon.
If it is there, right click on it and choose “restore” which will put it back where it came from! Be careful not to choose “empty recycle bin”, because then it will be gone forever! There might be a number of other files or folders in the recycle bin that other people have deleted. To close the recycle bin, click the button on the top right-hand corner of the bin window that has a x on it.

The Start Menu and Taskbar
At the edge of the screen (usually the bottom edge), you will see a long, thin bar with a box labeled "Start" on one end and a clock on the other end. This is the taskbar - another graphic tool that helps you to access programs and files. You may see icons on the taskbar, too. These are called "Quick Launch" icons that allow one-click access to frequently used programs. The Start Menu gives us access to programs, help, and recently used documents.
Finding and opening the program called Microsoft Word 2010

1. Click on the Start button on the bottom left of your screen.
2. Now click on “All Programs” as pictured above.
3. From the list that displays, click on Microsoft Office and finally click on Microsoft Word 2010.
5. After using Word 2010 a number of times it becomes visible in the first start menu that you see.

Welcome to Microsoft Word 2010! This is a word processing application or program. In other words, this program is designed to assist you in presenting a neat, professional, typed document. In order to make this program user-friendly, Microsoft have made it icon or GUI (Graphical User Interface) driven. i.e. instead of remembering what commands or functions to use, the user just looks for the picture of the way in which they want to change their document. These blue bars of graphics are commonly known as ribbons – they have a number of options available from which to choose. You can select different ribbons by clicking on the relevant tabs.

You will have noticed that when you open up Word, a white page is available below the ribbon. This is a new document.

These 2 little icons, at the top left of your screen, will become your best friends. When you make a mistake, or want to undo some change you have made, simply click on the Undo icon. If you have undone some change, using the undo key, and you want to redo that change, simply click on the Redo icon.

The Zoom Tool (Status Bar)
At the bottom right of your screen, you will see a Zoom tool. This blue bar on which it is found is called the status bar. By sliding the arrow towards the – sign, the page gets smaller, and we can see more on our screen. By sliding the arrow towards the + sign, the page gets bigger, and we are able to see less of it. You will need to adjust this a couple of times while we are busy. Click and drag to move the arrow.
Basic Guide to Using the Keyboard

- To write a letter as a capital letter, hold down the **Shift key** at the same time as typing the letter that you want in capitals. Try this with a few letters.
- This Shift key can also be used to type the characters that you see above the numbers on your keyboard. Try to type the following characters: $ % @ &
- If you have made a mistake, and want to delete a letter, use the “**Backspace**” key, which is the key shown on the right. This key will remove the letter that you have just typed. Try to delete the characters that you typed previously.
- The “**Delete**” key can also be used to remove a letter, but your “cursor” (the blinking point on your screen) needs to be **before** the letter that you want to remove. To move your cursor around, use the four **arrow keys** which are on the right of the keyboard.
- If you need to type a whole line of capital letters, you can push the “**Caps Lock**” key, which tells the computer to capitalise all letters that you write. To stop writing in capitals, push this Caps Lock key again, and the computer will return to normal.
- When you have come to the end of a line, if you keep typing, you will notice that the computer automatically starts the letters on a new line. If you want to start typing on a new line yourself, use the “**Enter**” key. If you push this a few times, it will move your cursor down a few lines.
- The “**Space Bar**” is used to type a blank space.

Notice the lights on the right top corner of your keyboard. (1) When Caps Lock is on the light is on. (2) Num Lock allows you to use the numbers in the number keypad instead of the arrows, Home etc. The light will be on when Num Lock is on.
Exercise
1. Use your keyboard to type a 5 line paragraph about what you have learned in one of your modules this week. (This will be displayed on the screen as you type.)
2. Call your trainer to see your completed work.
3. Close Microsoft Word.
4. Now follow the instruction below to log off your computer.

Logging Off and Shutting Down
Logging off a computer is very important. This stops anybody from reading or erasing your personal files. First make sure that all the windows that you have had open have been closed.
To Log Off – which is what you will be doing normally, click on the Start button (or press the Windows flag on your keyboard). Click once on Log Off button.
On the odd occasion you will be required to Shut Down the computer you have been working on. To do so, click on the arrow to the right of the words Log Off, and select Shut Down from the list that appears.

Checklist

| I can identify software | 
|-------------------------|-----------------------------|
| I can identify the Hardware | 
| I can log in and get started | 
| I can work with Windows – resizing and moving, and using the zoom function | 
| I can close, restore, minimize and maximise windows | 
| I can use the Start menu and taskbar | 
| I can open and close Microsoft Word 2010 | 
| I can log off and shut down |
Section 2 – The Typing Tutor

To start, select Start, Programs, Kiran’s Typing Tutor, and Kiran’s Typing Tutor once more. OR Click on the shortcut on your desktop (if available). Click on the OK button in the next window.

The following window will appear: Type in your name into the block labelled User Name.

You are now ready to begin. Click on the picture next to Typing Lessons.

To move down in the notes: Click and drag on the scrollbar; OR Click on the down arrow in the bottom right-hand corner; OR Click into the lesson window and then use the wheel in the middle of your mouse to scroll up and down.

This programme is available in most of the LANs (computer rooms). After completing the lessons, there are games to practice with or simply typing practice drills. You can even see your progress by doing the typing tests.

Good Luck! This will stand you in good stead for all your assignments.
Section 3 – Email & Internet

Opening Outlook Live
By double clicking on the following icon, you will open the email program Live@EduE-mail. You could also type www.outlook.com into the address bar in Internet Explorer and press Enter.

How to access your new mailbox
Before you access your new mailbox for the first time, you need to change your UKZN password via Password Self-Service. Then, open a browser and go to http://www.outlook.com. Sign in using your new email username: studentnumber@stu.ukzn.ac.za (Do you see the 'my' that's been added in to your email address?) and the password that you just changed. Your mailbox opens.

Creating an Email
1. To create or make an email, click on the New Mail button which appears just above your list of folders. i.e. Inbox (or mailbox in some programmes), Sent Items etc.
2. In the To box, type in the recipient's email address. E.g. info@targetwebsites.co.za. Note that all email addresses have an @ sign in them. (CC stands for Carbon Copy, and BCC stands for Blind Carbon Copy.)
3. In the Subject box, click your mouse to position the cursor, and type the subject of your email.
4. In the message box, click your mouse to position your cursor, and type your letter or message.
5. Adding Attachments: If we want to include a document with our email, we simply select the paperclip; choose our student folder, and select the document to be attached. Make sure it is closed before you attach it.
6. Now that we have completed our email, all that remains is to click on the Send icon.
7. If we are not quite finished but need to continue at a later stage, click on the X in the top right corner. This will then give you a message box asking if you want to save changes. Click on the Yes button. We are then prompted to choose the folder we want the email saved to. We usually save to Drafts. Click on this, to select it, and press OK. When we come back to the computer we will be able to open this email and continue working on it, and then send to by pressing the Send button.
**Email Folders**

**Inbox or Mailbox** – this holds all new email. To read any of these, simply double-click on the subject line. Once you have read your email, you can forward it to others, reply to the sender, or simply delete it.

**Sent Items** – this holds a copy of every email you have sent.

**Calendar** – This has a calendar where you can set reminders of important dates etc.

**Contacts** – This holds your Frequent Contacts list – or your private email address book.

**Drafts** – this holds the emails that we haven’t sent yet. Once we send them they disappear out of this folder and a copy is saved in the Sent Items folder.

**Cabinet** – this is where you can store important emails.

**Trash** – this is where all deleted emails go to. You need to remember to empty your trash regularly. In order to empty trash, do one of the following:

- Right-click on the trash bin, and select Empty Trash OR Click on the Empty Trash icon.
- To delete a single item, select the email by clicking on it. And press the Trash Bin icon.
- Notice how the program always checks whether we’re sure we want to delete an email.
- Click on Yes to delete this email.

We can also move items from one folder to another. This is done by clicking and dragging. Click on the item you wish to move, holding down the left mouse button. Now, with the button depressed, move your cursor to the folder where you’d like this item to appear, and then release the mouse button. Please ask for help with this.

**Email Challenge**

Take a moment to send the person sitting next to you a note. What is the difference between forwarding and replying to an email?

Let’s look at the folders on the left. If you cannot see them, select View from the menu bar and then Folders.

To close Outlook Live, click on the X in the right hand corner.

NB: In order to be able to pick up your ukzn email from off campus, you need to set a password for your email. This can be done under the Options, Security menu. Ask your tutor for help.

NB: Our fellow students’ email addresses are all `theirstudentnumber@stu.ukzn.ac.za`

Your lecturers and tutors email addresses are usually `theirsurnameandinitial@ukzn.ac.za`
**The Internet**

**What Is The Internet?**

The Internet, simply put, is an information superhighway. Millions of computers around the world are linked together using normal telephone lines, high speed digital telephone lines, fibre-optic cables, and even satellite systems. Many of these computers contain information that may be accessed by any one of the computers that is connected to the Internet (or simply, the net). There is considerably more information available on the Internet than in the American library of Congress (the largest library in the world).

The World Wide Web – which is based around the internet, has millions of web-pages that you can access from any computer in the world. These web pages have their own information.

An Internet Browser allows a person to view web pages on the Internet. Web pages themselves may contain various types of data, including music, pictures or even film. Most web browsers will show films and pictures, and play music, if need be. The web browser that we use is called Internet Explorer™ and it comes as part of the Windows™ package.

**How Do I Launch Internet Explorer?**

Look for the Internet Explorer logo, which is a blue ‘e’. It looks like this.
- You may find it either on the desktop **OR**
- By clicking on the start button and looking for the logo, **OR**
- By clicking on the logo on the left hand side of the task bar, next to the start button.

**Using Internet Explorer**

Once you have opened the browser, you may visit a website by typing in the website’s address in the address bar. We refer to this address as a Uniform Resource Locator or **URL** for short. The URL for our University is **www.ukzn.ac.za** where **ac** stands for academic institute and **za** stands for South Africa. “www.” usually appears at the beginning of a web page URL, but doesn’t always have to. For example, **innerweb.nu.ac.za** will take you to a university site that can only be accessed from within the university. NB: this URL does not start with www.

**Search Engines**

Your starting point for research on the World Wide Web is to use a search engine. Search engines contain millions, and sometimes billions, of keywords to web-pages on their servers. The user can specify a set of words, and the browser will return a link to each page that contains these words. Obviously one has to select the words very carefully. The most popular search engine is Google, but there are other very good search engines on the Internet, such as Altavista, Infoseek and Yahoo! To use a search engine, you must first know the URL. The URL for Google is **www.google.com**. Similarly, the URL for Altavista, Infoseek and Yahoo are **www.altavista.com**, **www.infoseek.com**, and **www.yahoo.com** respectively.
Using Google

We will use Google™ for the purposes of this example. Open Microsoft Word 2010 by clicking Start, Programs, Microsoft Office, and finally Microsoft Word 2010. Switch back to Internet Explorer by clicking on the “e” via the taskbar.

Type www.google.co.za in the address box in the browser and press Enter. (Note that you do not have to type in the http://) A page like the one to the right will open.

In the text box, one types in the keyword or keywords of something they wish to find. Type in cells and then click on Google Search button or press Enter on the keyboard. You should get something like this:

Each entry represents a web page somewhere on the internet. The underlined blue headings are hyperlinks, and you can go to the appropriate page by clicking on the hyperlink. The text underneath is a summary made up of quotes from the WebPages to which the hyperlinks should lead you. Click on any one of these hyperlinks and see what it does. Getting from one web page to another is called navigation. After you have been to one page you may want to go back to the previous page, use the Back and Forward arrows at the top of the screen. These arrows follow your history as you move through various Websites.
It is sometimes difficult to get used to navigating the World Wide Web, but practice makes perfect!

**Copying information**
Position your cursor (your mouse position on screen) at the point you wish to start, **click** down on the left mouse button (hold it down), and **drag**/move your mouse until everything you wish to copy is highlighted. Now release your mouse button. Now position your cursor over the highlighted area. Click on your right mouse button (**Right-click**). This gives you a menu. Choose **Copy** by clicking on it. Now return to MS Word (via your taskbar), and **position** your cursor at the point you wish to paste the item you copied. **Right-click**. Select **Paste**.

The copying and pasting is useful in gathering information into one document from which to work. Beware of plagiarism. i.e. you may not copy information “word-for-word”. As with information obtained from a library book, you need to put the information into your own words.

You can also copy and paste the addresses of the web pages you use for your bibliography.

Google have kindly made searching much easier for us by adding categories to search by. E.g. if we are looking for a picture, we would click on Images, and then type the name of the item we are looking for in the text box and click on Google Search or press Enter. Try this yourself.
Copying pictures
Click on the relevant picture. (This will take you to a new page with a bigger, better quality picture.)
Right-click on the picture and select Copy from the menu that appears.
Click the back arrow to return to Google.
Now using the taskbar, return to Microsoft Word, position your cursor at the point you wish your picture to be pasted, Right-click and select Paste.

Some sites that contain useful academic information
NB: Addresses must be typed in absolutely correctly. Spaces & spelling are critical.

The CIA Fact Book

The Oxford English Dictionary
http://www.oed.com

Wikipedia is an online encyclopaedia.

JSTOR is a collection of articles from various journals going back to the 19th century.
http://www.jstor.org

CSA has its own web page. Try finding it!

Bursaries and Scholarships
Past Exam Papers

This is an example of the Biology Exam Papers available.
Student Central is a website that links you to the university marks system (SMS). You can only look at them, not alter them! The marks will be visible later in the term, only once the staff have entered them!

The easiest route is through the main UKZN web page using the link for Current Students. (Alternatively, use the address below.) Go there and check how you are doing in the different subjects.

http://sc.ukzn.ac.za

Your trainer will help you to log in to Student Central.

Learning website for UKZN students

http://learning@ukzn.ac.za

Saving your Document

To save your document, click on the File tab in the top left corner.

Now select Save. From the left hand side of the window, select your student folder. Now type the name of your document in the block provided next to “File Name:”. Click on Save or press Enter.

Start a new document for the Exercise below.

Exercise

Open MS Word 2010. Now using Internet Explorer and Google, search for the answers to the questions below. In MS Word type “1. ” and then type in the answer to the question. To go to a new row, press the Enter key.

1. Who is the author of “Pride and Prejudice”?
2. What colour are the flowers of a Gardenia?
3. Find a picture of R.Kelly and paste it into Microsoft Word 2010 next to the number 3.
4. What is Nelson Mandela’s birth date – including the year?
5. Find the words of the poem “The Donkey” by G.K. Chesterton and paste them into your word document next to number 5.

Once you have completed the task, save your Microsoft Word document to your student folder. You can also try emailing it to your trainer if they have an email address.

Checklist

<table>
<thead>
<tr>
<th>General</th>
<th>Log onto the Network</th>
</tr>
</thead>
<tbody>
<tr>
<td>Groupwise Email</td>
<td>I can log in</td>
</tr>
<tr>
<td>Groupwise Email</td>
<td>I can view my new emails</td>
</tr>
<tr>
<td>Groupwise Email</td>
<td>I can delete old emails</td>
</tr>
<tr>
<td>Groupwise Email</td>
<td>I can send emails</td>
</tr>
<tr>
<td>Internet</td>
<td>I am able to use the UKZN website, the innerweb and Student Central</td>
</tr>
<tr>
<td>Internet</td>
<td>I understand the use of search engines</td>
</tr>
<tr>
<td>Internet</td>
<td>I can use Google to find useful websites</td>
</tr>
<tr>
<td>Internet</td>
<td>I can copy and paste text into Word 2010</td>
</tr>
<tr>
<td>Internet</td>
<td>I can copy and paste images into Word 2010</td>
</tr>
<tr>
<td>Internet</td>
<td>I can save my document in my student folder in Word 2010</td>
</tr>
</tbody>
</table>
Section 4 – Microsoft Word 2010

1. Click on the Start button on the bottom left of your screen.
2. Now click on “All Programs” as pictured above.
3. From the list that displays, click on Microsoft Office and finally click on Microsoft Word 2010.
5. After using Word 2010 a number of times it becomes visible in the first start menu that you see.

Welcome back to Microsoft Word 2010! Explanations in these notes will be given in normal font while instructions to you, the student, will be given in bold italics.

Type in the following to begin:
The red fox jumped over the little rock. His fur is
Press Enter to make a new line.

The Home Tab

Click on the Home tab to see this ribbon. It is called the Home tab as the programme will normally display this tab as default.
The Clipboard Tools

So far you have used the copy and paste options by right-clicking. While you can still use this method, MS Word provides an icon for each of these options.

The Copy Option
Select the item you wish to copy. Click on the Copy icon. Select red and click on the Copy icon.

The Paste Option
Position your cursor at the point where you wish to paste or insert the copied item. (NB: you need to have copied or cut before you can paste.) Now click on the Paste icon. Position your cursor after “His fur is” and click on the Paste icon.

The Cut Option
As the icon suggests, this option is used to remove an item (text or a picture) to the clipboard. This option is used to move items. Select the item to be moved. Click on the Cut icon. Now position the cursor where you’d like to move the item to. Click on the Paste icon. Select “His fur is red”. Click on the Cut icon. Now position your cursor on the new line and click on the Paste icon.

The Format Painter Option
This copies the formatting of selected text and allows us to apply it to other text. That is to say, it copies the font face, the size of font, the colour etc. Since we have not covered the Font Tools yet, we will try an example later in the tutorial.

Viewing the Clipboard
You can see the last number of items that have been cut or copied on the clipboard. To see these items, click on the little arrow in the right hand corner of this icon. You will notice that the prompt tells you to “Click an item to paste:”. Remember that the item will be pasted at your current cursor position. If you want to use something again, this is very helpful. Position your cursor on a new line and select “His fur is red”. To close this window, click on the cross in the right hand top corner.
The Font Tools

These tools control the way our text appears. It is important to remember that we are dealing with a machine. We cannot just decide that we want certain text to be red, and click on the Font Colour button. We have to select the text first, so that the programme knows what we would like to apply the red colour to. Let’s have a look at each of these options.

Various Ways to Select Text

Text can always be selected by clicking and dragging with the mouse. For more advanced options see the table below.

To select:
- A word: Double-click on the word
- Part of a word: Press Alt and click and drag the mouse over the word
- A sentence: Hold down the Ctrl key & click anywhere in the sentence
- A single line of text: Single-click in the white space to the left of the line
- A paragraph: Double-click in the white space to the left of the paragraph
- The whole document: Click Ctrl + A

Changing the Font Face

This is the font face that is currently being used. To change the font face, select the text and then click on the down arrow to the right of the icon and select the font face you would prefer.

This text is in the Albertus font face.
This text is in the Times New Roman font face.
Select the words “The red fox”. Now change the font face to Arial.

Changing the Font Size

Select the text you wish to resize. Now click on the down arrow to the right of the icon. Select the size that you would prefer.

This text is size 18. This text is size 24. This text is size 8.
Select the word “fox”. Change the size of the font to 16.

EXTRA: Grow or Shrink your Font

This is a quicker way of changing the size of your text. Select the text you wish to resize. Now click on the Grow Font or Shrink Font button until you are happy with the size.
This text has had the Grow Font icon pressed twice.
This text has had the Shrink Font icon pressed once.
Select the words “fur is” and try using the “grow and shrink” icons.
Making the Text Bold
To make text appear bolder or darker, select the text in question and then press the Bold icon. By clicking this icon once more, you will turn Bold off.
The word Bolder has been made bold.
Select the word “rock“. Click on the Bold icon.

Making the Text Italic
Select the text you wish to italicise. Now click on the Italics icon.
Italics are used to add emphasis to sentences or words.
Select the word “jumped”. Click on the Italics icon.

Underlining Text
Select the text you wish to underline. For simple underlining, click on the U. For a fancier underlining, click on the down arrow to the right of the icon. This gives us the options depicted on the right. To select a style, click on the one you prefer. Notice that you can also change your underline colour.
This text has a fancier underlining.
Select the word “little” and apply underlining to it.

Applying a Strike through Text
This draws a line through the middle of the text. Select the text you wish to change. Click on the Strikethrough icon.
This text has had the strikethrough effect applied.
Select one of your sentences “His fur is red” and apply the strikethrough effect.

Making Text Appear as Subscript
This would be used for Chemistry or logarithms. Let’s look at water which is H₂O. First type “H₂O” on a new line. Now select the 2 and click on the Subscript icon.

Making Text Appear as Superscript
This is used to show exponents. 10² = 100. Type “10² = 100” on a new line. Now select the 2 and press the Superscript icon.

Changing Case of Text
Text can appear in a variety of cases. To change the case of text, select the text in question, and then click on the down arrow to the right of the icon. Select the case that you’d prefer.
This paragraph is in sentence case.
I Have Used Capitalize Each Word For This Sentence.
I HAVE USED UPPERCASE FOR THIS SENTENCE.
Select the sentence “The red fox jumped over the little rock.” Make it Uppercase.
EXTRA: Applying Text Highlight Colour
To highlight text – possibly to remind you to come back to it, or to give emphasis to the text – select the text in question, and then click on the icon. For a variety of different colours, click on the down arrow to the right of the icon and select a colour from the list by clicking on it.
To undo highlighting, select the highlighted text, click on the down arrow to the right of the icon, and then select No Color.
Select the word “little” and apply highlighting of your choice.

Changing the Colour of Text
Select the text you wish to change. To use the colour indicated in the icon, click on the A. To use another colour, click on the down arrow to the right of the icon and select a colour from the options that appear.
Select the word “red” and apply red text colour.

EXTRA: Other Font Options
Select the text you wish to change. Select the word “over”. Click on the arrow to the right of this icon. As you can see, most of these effects can be achieved from the Font tools. The benefit of using this option is the preview pane. Notice how each change is shown. To accept changes click OK. To close this window without making changes, click on Cancel.

The Format Painter (Revisited)
To recap, this copies the formatting of selected text and allows us to apply it to other text. Select the text that has the formatting you wish to copy. Select the word “fox” from your document. Double-Click on the Format Painter icon. The next step must be done in one fluid motion. Position your mouse cursor at the beginning of the relevant sentence/word without touching the mouse button. Now click and hold down your mouse button and drag over the sentence/word you wish to apply the formatting to. The formatting will be applied. Click on the Format Painter button again to switch it off. Apply the formatting to the sentence “His fur is red”. (This takes practice!). Now switch off the Format Painter.

The Paragraph Tools
We will only cover text alignment in this lesson.
Aligning Text to the Left

Left Alignment is the default. Text will automatically be lined up against the left margin. To change text that has been centre aligned or fully justified, select the text in question, and then click on the Align Text Left icon.

Centring Text

Select the text that you wish to centre, and then click on the Centre icon.

Click anywhere in the line which has H₂O typed. Now Centre the text.

Aligning Text to the Right

Select the text that you wish to align to the right, and then click on the Align Text Right icon.

Click anywhere in the line with “His fur is red” and click on the right-align icon.

Full Justification – Aligning text to the left and right

This is the way newspapers align their text. You will notice that each line starts at the left margin and finishes at the right margin i.e. the full line is used. (Note: This only becomes evident when applied to a paragraph.)

The Insert Tab

Click on the word Insert to see the following options.

On the left of this ribbon, you’ll see the Pages tools.

The Pages Tools

Page Break

This option forces a new page to be used. Click on this icon. To delete a page break, simply use the backspace key.
Saving your Document

To save your document, click on the File tab in the top left corner. Now select Save. (Alternatively you can select the icon of a floppy disk that you will find at the top left of your screen.) Next to “Save in:”, select your student folder. Now type the name of your document (call it Tutorial) in the block provided next to “File Name:”. Click on Save.

Printing

At this point in time most students won’t have printing credits yet. Here are instructions to aid you when the time comes.

Obtaining printing credits

In order to be able to print you have to purchase printing credits. This can be done at the vending machine at the entrance to the Science Block or in the library. It gets credited to your student number.

Printing your document

To print a document, you can:

- Click on the printer icon (small picture of a printer) at the top of the page. Your document will be sent to the printer. Be patient when waiting for your document, as it might take some time. **Do not click the printer picture again, as** you will waste your printing credits! Each page costs 20c or more to print.

**OR**

- Go to the **File** menu, and choose the **Print...** option. This will give you a bit more choice about how many copies you want to print etc. (I recommend this option as you won’t double print by mistake.)

Click on **Print** once you have made your selection.
To begin, open Microsoft Word 2010. Now open your document called Tutorial.

The Home Tab Revisited

Bullets and Numbering

When you have a list of items, or facts, it is nice to make them stand out as such. For this we use bullets or numbering. Bullets are little icons that appear before each item. e.g.

- Apples
- Oranges
- Bananas

Start by typing out your list at the end of your document, pressing Enter to go to a new line. Once you have finished typing in the last item, press Enter once more. Now select the text you wish to apply bullets or numbering to. To the right of each of the icons above, you will see a down arrow. Click on this to see further options. Now select the option you prefer. The bullets or numbering will be applied to your list. You will notice that the 3rd icon above is for a multi-level list. This is used typically when you write a thesis and have subheadings and subsections.

The Insert Tab Revisited

Page Numbering

To insert page numbering into your document (if you haven't got a header or footer), click on the Page Numbering icon. The following menu appears. Notice that by placing your cursor over any of the menu items, a further menu of options appears. Placing page numbering at the bottom of the page is most common. Select the position and style you prefer by clicking on your choice.

You are now required to make any changes you need. E.g. it is commonly done not to put numbering on your front page. Tick the “Different First Page” square by clicking on it. To finish, click on Close Header and Footer.

Notice how Microsoft Word keeps track of the page numbering as pages are added.

NB: This tab allows us to add pictures, clipart, shapes and WordArt too.
The Review Tab

The review tab is largely there to help us with the editing of our work. We will only be looking at language management and word counting i.e. the Proofing tools.

Spelling & Grammar

Once you are sure that you have set the correct language to your document, you can run a Spelling and Grammar test. By clicking on this icon, you can have Microsoft Word proof read your document for spelling and grammar errors. Notice how Word has found the word “unticked” in my document. It has included a list of suggestions below from which I can select the correct spelling. If there were a correct spelling I would select it and click on the Change button. In this case there is no such word, and yet there is such a state, so I will choose to click on Ignore All. Word will take you systematically through all your errors until you have changed or ignored them. Please be advised that this is by no means foolproof. E.g. “The witch set of on her broomstick.” Word will not pick up an error here. In actual fact it should read “The witch set off on her broomstick.”

By default Word runs a constant spelling and grammar check. Word puts red underlining under words that are spelt incorrectly, and underlines parts of sentences in green which have grammar errors. This allows you to spot your errors and fix them quickly. Simply right click on the word that has red underlining to see what suggestions Word has for its spelling. Click on the spelling you intended. Make sure that you are choosing the correct word! Word will even make suggestions with regard to your grammatical errors. Right click to see if this helps.

On a new line type in “The wether is miserable.” Notice how the word “wether” immediately becomes underlined. Right-click on the word, and choose the correct spelling by clicking on “weather”.

Word Count

This can be used to find out the number of words, characters, paragraphs and lines in your document. A simpler, quicker way to see the number of words used would be to look in the status bar – the bottom left of the screen.
EXTRA: Thesaurus / Synonyms

The Thesaurus suggests other words with a similar meaning to the one you have selected. E.g. If one was to use the word pretty in a descriptive passage too many times it might sound amateurish. In this example, we would click on the word pretty, and then click on the Thesaurus icon. A window will open to the right of your document with other possibilities. Again, this is not foolproof. Make sure that you are using the words correctly. Close the window when you are happy with your selection by clicking on the cross in the top right-hand corner.

There is another way of finding synonyms quickly and easily. Simply right click on the word in question, and then move your cursor over the word Synonyms. A list of similar words will appear. Click on the one you wish to use. Microsoft Word will replace the original word with the one from the list.

Right-click on the word “miserable”. Click on Synonyms and choose a word of similar meaning.

Using Microsoft Word Help

To find help when working in Word, press F1.

Type the keyword/s for which you need help into the text box provided. E.g. If you need help with tables, type the word “tables” and press Enter.

If there is more than one area of help provided for your keyword, a list like the one below will appear. Scroll through the list and choose the most appropriate article for your needs, by clicking on its title. The article concerned will appear. Once you have finished using help, close the help window by clicking on the cross in its right top corner.

Save your document.
Working with files and folders in your student folder

In an earlier session you saved your work to your student folder. You are now going to find out how to open this file again, and move it into a new folder.

Using Windows Explorer enables us to see the contents of the computer. Right click on the start button. Click on “Open Windows Explorer”. On the left hand side of the window that opens you will see your student number. Double-click on that. This is where you will save all your documents.

An arrow to the left of an item tells us that the item contains more information.

We will now create a folder inside your student folder. With your student file selected on the left-hand side, click on the words “New folder”

A yellow picture of a folder should appear in your student folder, with the words “New Folder” written in white-on-blue. Type in “Computers” and press the Enter button.

Move your mouse pointer over this folder, and double-click your left mouse button. (The second click should come very soon after the first. Getting the timing of this double-click correct might take some time, so practice it a bit now.)

Once you have double-clicked on this folder, a “Window” will open up on your desktop. It will have some icons at the top, but will be mostly blank white space. This is because there is nothing in this folder at the moment.

A folder can be used to save files that you have written. You can also make a new folder inside another folder.

Try to make a new folder inside the Computers folder that you made earlier. Give this folder a different name to your first folder e.g. Exercises.

You can make as many folders as you need to inside other folders. This helps you to organise your work.

Return to the beginning of your student folder by using the navigation button, or clicking on the correct folder on the left-hand side of the screen.

Now create another 2 folders: one for personal documents (bursary applications etc.) and one to practice with. Call the folders “Personal” and “To Be Deleted”.

Back
To delete this folder, right-click on this and choose Delete from the menu. Choose Yes when you are asked if you are sure about this.

Now move your file “Tutorial" into the folder labelled Computers. To do this, click on the file using the left mouse button, and with your finger still pushing this button, slide the file on top of the folder icon, then release the button. This is called “dragging” a file. Now open the folder. You should see the icon for the file in this window. To open your file, double-click on it using your left mouse button. You will see the Microsoft Word program starting, and the paragraph that you typed in the earlier session should appear on the screen.

HINT: It is important to name your files carefully when you save, as we wouldn’t be able to begin to guess what a document named Document1 contained. E.g. A document named Cell Structure Assignment would presumably contain an assignment on cell structure. Naming documents carefully will save you time when you are looking for something specific.

To close “Windows Explorer”, click the button on the top right-hand corner of the folder window that has a x on it.

Exercise
Create a document that looks like the one below:

```
<table>
<thead>
<tr>
<th>LIST OF SKILLS:</th>
</tr>
</thead>
<tbody>
<tr>
<td>✔️ Microsoft Help</td>
</tr>
<tr>
<td>✔️ Tables</td>
</tr>
<tr>
<td>✔️ Font colours, styles and sizes</td>
</tr>
<tr>
<td>✔️ Tabs</td>
</tr>
<tr>
<td>✔️ Header &amp; footer</td>
</tr>
<tr>
<td>✔️ WordArt</td>
</tr>
<tr>
<td>✔️ Date</td>
</tr>
<tr>
<td>✔️ Bullets</td>
</tr>
<tr>
<td>✔️ Clipart</td>
</tr>
<tr>
<td>✔️ Default language</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>TABLE OF COLOURS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red</td>
</tr>
<tr>
<td>Green</td>
</tr>
</tbody>
</table>
```

Last Chance!
<table>
<thead>
<tr>
<th><strong>Checklist</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td>I can open a document, save it and close the document</td>
</tr>
<tr>
<td></td>
<td>I know how to print a document</td>
</tr>
<tr>
<td></td>
<td>Use the Home tab – Clipboard tools</td>
</tr>
<tr>
<td></td>
<td>Cut</td>
</tr>
<tr>
<td></td>
<td>Copy</td>
</tr>
<tr>
<td></td>
<td>Paste</td>
</tr>
<tr>
<td></td>
<td>Format painter</td>
</tr>
<tr>
<td></td>
<td>Clipboard</td>
</tr>
<tr>
<td></td>
<td>Use the Home tab – Font tools</td>
</tr>
<tr>
<td></td>
<td>Select text</td>
</tr>
<tr>
<td></td>
<td>Change font face</td>
</tr>
<tr>
<td></td>
<td>Change font size</td>
</tr>
<tr>
<td></td>
<td>Grow and shrink font</td>
</tr>
<tr>
<td></td>
<td>Make text bold</td>
</tr>
<tr>
<td></td>
<td>Use italics</td>
</tr>
<tr>
<td></td>
<td>Underline text</td>
</tr>
<tr>
<td></td>
<td>Use strike through</td>
</tr>
<tr>
<td></td>
<td>Use superscript and subscript</td>
</tr>
<tr>
<td></td>
<td>Change case</td>
</tr>
<tr>
<td></td>
<td>Apply text highlight colours</td>
</tr>
<tr>
<td></td>
<td>Change the colour of the text</td>
</tr>
<tr>
<td></td>
<td>Use other font options – narrow text etc.</td>
</tr>
<tr>
<td></td>
<td>Use the Home tab – Paragraph Tools</td>
</tr>
<tr>
<td></td>
<td>Align text to the left</td>
</tr>
<tr>
<td></td>
<td>Centre text</td>
</tr>
<tr>
<td></td>
<td>Align text to the right</td>
</tr>
<tr>
<td></td>
<td>Justify text</td>
</tr>
<tr>
<td></td>
<td>I can use bullets and numbering</td>
</tr>
<tr>
<td></td>
<td>Use the Insert tab – Page tools</td>
</tr>
<tr>
<td></td>
<td>Page break</td>
</tr>
<tr>
<td></td>
<td>Use the insert tab – Header &amp; Footer Tools / Design tools</td>
</tr>
<tr>
<td></td>
<td>Insert page numbering</td>
</tr>
<tr>
<td></td>
<td>Use the Review Tab – Proofing tools</td>
</tr>
<tr>
<td></td>
<td>Use Spelling and Grammar checks</td>
</tr>
<tr>
<td></td>
<td>Use the Thesaurus</td>
</tr>
<tr>
<td></td>
<td>Check the word count</td>
</tr>
<tr>
<td></td>
<td>Use Microsoft Word help</td>
</tr>
<tr>
<td></td>
<td>I can manage my files and folders in the student drive H:</td>
</tr>
</tbody>
</table>
Section 6 – Microsoft Excel 2010

Select **Start, All Programs, Microsoft Office**, and finally **Microsoft Excel 2010**. Welcome to Excel. This is a spreadsheet application/program. It is designed specifically to deal with numbers.

**Concept of Cells & Addresses**

The Excel working area, called a worksheet, is made up of many, many blocks known as cells. Each one has an original address or cell name. This is shown in the cell name text box. Notice how the name is made up of the Column letter followed by the Row number. **Click anywhere within the worksheet and see if you can guess what the cell address/name will be.** Notice how the column letter and row number are highlighted. Easy, isn’t it! **Move around Excel using your arrow keys and the Enter key on your keyboard, or by clicking into the relevant cell.**

When we work in Excel, we always refer to the cell address instead of the value within that cell. Excel knows that we want it to look at the value within that cell.

Let’s start by typing in the following information into Excel. This example will be used to demonstrate various things as we go along. Explanations will be given in regular font, and instructions to you, the student, will be given in bold italics.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Students</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Name</td>
<td>Surname</td>
<td>Age</td>
<td>Deposit</td>
<td>English Mark</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Jabu</td>
<td>Ndlovu</td>
<td>23</td>
<td>4000</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>John</td>
<td>Smith</td>
<td>21</td>
<td>2500</td>
<td>98</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Rachel</td>
<td>Dladla</td>
<td>22</td>
<td>3000</td>
<td>87</td>
<td></td>
</tr>
</tbody>
</table>

**Resizing Rows and Columns**

Click and drag on the right Column Label cell line to resize a column, or click and drag on the bottom Row Label cell line to resize rows. (Double-clicking instead of single-clicking will automatically resize the column or row to the minimum amount necessary to view all the data clearly.)

**Resize column E so that the words “English Mark” fit neatly within its borders.**

**The Worksheet Bar**

At the bottom of your worksheet you will notice the worksheet bar. You can move from one sheet to the next by clicking on the navigation buttons, or by simply clicking on the sheet name. e.g. Sheet1

- First worksheet
- Previous worksheet
- Next worksheet
- Last worksheet

NB: The words “English Mark” are in cell E2.
Naming & Renaming Worksheets
In order to find information easily, it helps to label your worksheets accordingly. To rename a worksheet, right click on the sheet name. From the menu that appears, select Rename. Note how the sheet name appears highlighted. Type the new name. Once you have completed this, click onto the worksheet page.

*Change the name of Sheet1 to “Students Data”.*

Changing Order of Worksheets
Click and (holding down the mouse key) drag on a worksheet name to reposition the sheet.

*Move Sheet3 so that it is the first sheet. I.e. move it in front of “Students Data”.*

Deleting Worksheets
Right click on the worksheet name of the worksheet you wish to delete, and then select Delete.

*Delete Sheet2.*

Adding Worksheets
Note the Insert Worksheet tab. Click on this to add a new sheet.

*Insert a new sheet.*

The Home Tab

As you will see, the home tab has similarities to Microsoft Word. The Clipboard and Font Tools have been covered in the tutorial for Word. In Excel, we merely select the cell/s we want to apply any of these features to; select the feature by clicking on the icon or selecting an option; and it is applied to the contents of that cell/s.

The Font Tools

*Click back on to the “Students Data” sheet. Select cells A2 to E2 by clicking and dragging. Now click on the Bold icon and then change the text/font size to 12. See how the column headings stand out. Now select A1 and change the text/font size to 16. By using different sized font, and bold, we can differentiate between Titles, Headings and Data.*
Borders

If we were to print our worksheet at this stage, it would have no lines showing the rows and columns.
Let’s put in some borders to fix this problem. **Select A1 to E5 by clicking & dragging.**

Now click on the arrow to the right of the border icon. Select All Borders.
The example below is how your printout would appear.

<table>
<thead>
<tr>
<th>Students</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Jabu</td>
</tr>
<tr>
<td>John</td>
</tr>
<tr>
<td>Rachel</td>
</tr>
</tbody>
</table>

Fill Colour and Text Colour

Let’s make our column headings even clearer by applying a fill colour to the cells. **Select cells A2 to E2 by clicking and dragging.**

Now click on the arrow to the right of the Fill Colour icon. Select black.

In order to have our text show up, we’re going to change the colour of the text to white. **With cells A2 to E2 still selected, click on the arrow to the right of the Text Colour icon.**

Select white. Click anywhere on the worksheet to move your cursor so that you can see the results.

The Alignment Toolbar

We have already looked at horizontal alignment when we worked with Word. I.e. Left aligned; right aligned; centered and fully justified.
Excel gives us more options.

The Vertical Alignment Options

Select the cells which you would like to alter by clicking and dragging. Now click on the option you require.
- This aligns text to the top of the cell.
- This aligns text to the middle of the cell.
- This aligns text to the bottom of the cell.

We will start by selecting cells A1 to E1. Now click on the middle option. No difference? Ah, but the cell is too small to tell. **Click and drag down on the bottom line of Row Label 1 to increase the row’s height.** Now our change becomes evident.

Make sure to save this example periodically as we go. (Saving works the same as in MS Word.)
EXTRA: The Orientation Options

Select the cell that contains the text you wish to rotate. **Select cell A1. Now click on the Orientation icon.** The following menu appears (see the diagram below for an example of each). The **Format Cell Alignment** option brings up a further menu which enables us to set the degrees of rotation. **Click and drag the orange dot to change the angle. Click OK.** Text orientation is often used for labelling narrow columns. **Click on the Undo icon to undo the change.**

![Orientation Options](image)

The Text-Wrapping Option

Usually, when we type in a cell, the text stays in one line. This can be awkward and take up too much horizontal space. Text wrapping, on the other hand, scrolls the text onto as many new lines as is necessary. You can still adjust the column width to get the best fit.

Select the cell/s you wish to apply text wrapping to, and click on the icon.

Type in “The red fox jumped over the little rock” into cell F7. Now apply Text Wrapping.

The Merge & Centre Option

If we have a spreadsheet as per example (a), and we want our heading to be one cell centred above all the columns of our spreadsheet, select the cells to merge by clicking and dragging, and click on the icon. The result is shown in example (b). **Merge and centre A1 to E1.**

![Spreadsheet Example](image)
The Number Tools

All the numbers in our spreadsheet thus far are integers. Money is usually shown with its currency symbol and a decimal point for cents. Percentages are usually shown with a % sign. These are examples of the way numbers are formatted – not how we type them in. It is important to note that you must never type in anything other than numbers and decimal points into cells where you’d like the computer to see a number. Computers are in essence, stupid machines. If Excel finds anything other than numbers and decimal points in a cell, it understands it to contain text, and can not perform any mathematical function using that cell.

The Number Formats

To change a number’s formatting, select the cell/s, and then click on the down arrow to the right of the icon, a list of ways in which numbers can be formatted appears. The last option on the list, More Number Formats, will take you to the little window shown below in the next section, called the Format Cells window. Select the appropriate format. We will not use any of these at this point as Excel has a more direct way of dealing with the types of formatting we require for our example.

The Accounting Number Format

Select cells D3 to D5 – the deposits. Now click on the money on the icon shown above. Excel will automatically format it with the currency for the country the computer is set to. If the currency is incorrect, click on the down arrow to the right of the icon to open the Format Cells window. Use the arrow to the right of Symbol to choose the correct currency. Press OK when you are happy with your selection. The comma, a thousand separator, makes it clearer to read big figures.

NB: In Science, the units of measurement are stated in the headings only, and the thousand separator is Never used!

Click back onto cell D3. Look at the formula bar. Although your cell now has rands and cents, you will notice that the value we typed in has not changed – it still sees the value as 4000.

The Percent Style

In maths, to calculate a percentage we use the fraction of the mark (e.g. 95/100) and multiply it by 100. We must therefore change our marks so that they can be converted to a percentage. Any calculation must start with an equal sign.

In cell E3, type in “=95/100” and press Enter. E3 will now read “0.95”. This is correct. In cell E4, type in “=98/100” and press Enter. E4 will now read “0.98”. This is correct. In cell E5, type in “=87/100” and press Enter. E5 will now read “0.87”. This is correct. We are now ready to convert these marks to a percent. Select cells E3 to E5 and click on the percent icon.
**The Comma Style**

When there is a number with thousands, it is clearer to use the thousand separator comma. Once again, you **must not** type this in. **Click into cell G2 and type “2000”**. Notice how you cannot see the comma separator as it has been dulled out. You need to press Enter or click out of the cell to complete your editing of the cell contents first. Now reselect G2. Click on the comma icon. Notice that this option not only gives you a thousand separator but 2 decimal places too – which you don’t necessarily need. We will deal with that in the next section.

**Increasing & Decreasing Decimals**

Depending on the accuracy required, you may want to increase or decrease the number of decimal places in a number. When it comes to financial figures (i.e. those in currency) 2 decimal places is standard.

In order to change the number of decimal places you have, select the cell/s, and click on the left hand icon to increase the number of decimal places or the right icon to decrease the number of decimal places. **Select cell G2 and click on the decrease decimal icon twice to remove decimals altogether.**

**The Cell Tools**

This set of tools is used to Insert, Delete and Format cells, rows, columns and sheets in your Excel Spreadsheet document.

**Insert Cells, Rows or Columns**

To insert a cell, click in a cell to the right of or below where you’d like the cell to appear. Click on the arrow to the right of the icon. Select **Insert Cells**. A menu will appear.

Choose **Shift cells to the right** or **Shift cells down**. You will notice that you can also use this menu to insert entire rows and columns. **Insert a cell to the left of B3.**

To insert a row, click in a cell in the row below where you want to insert a row. Click on the arrow to the right of the icon and select **Insert Sheet Rows**. **Click anywhere in row 4, and insert a row.**

To insert a column, click in a cell to the right of where you’d like the column to appear. Click on the arrow to the right of the icon and select **Insert Sheet Column**. **Insert a column to the left of B5.**

*Your spreadsheet should look like this.*
Delete Cells, Rows or Columns

Let’s tidy up our spreadsheet by deleting the unnecessary spaces. Click in cell B3. Select the arrow to the right of the Delete icon. From the menu that appears, select Delete Cells. A Delete window appears. Choose Shift cells left and click on OK. The cell we inserted has disappeared.

To delete a row, click into any cell in the row you wish to delete. Now click on the arrow to the right of the Delete icon and select Delete Sheet Row. Delete row 4.

To delete a column, click into any cell in the column to be deleted. Click on the arrow to the right of the Delete icon and select Delete Sheet Column. Delete column B. Your spreadsheet should be back to normal.

Change the Row Height or Column Width

Select a cell in row 2. Click on the arrow to the right of the Format icon. While this menu gives us more options than are in the scope of these lessons, we will only focus on the resizing of column width and row height. Click on Row Height. The Row Height window opens, enabling us to type in an exact size.

Type in 33 and click on OK. Now click on cell E2 and select Text Wrapping.

Click in any cell in column E. Select the arrow to the right of the Format icon. Now select Column Width. The Column Width window opens, enabling us to type in an exact size.

Type in 7 and click on OK.

Now select cells A2 to D2 and select Vertical centering and then horizontal centering.

Your spreadsheet should look like this. Save this spreadsheet.
The Editing Tools

The Common Functions Tool

Addition:
The epsilon sign represents addition. If we were to position our cursor in a cell adjacent to some numbers, and click on the sign, Excel would insert a formula for the addition of those adjacent cells. One would press Enter to accept the formula, or edit it accordingly.

Position your cursor in cell D6. Click on the Epsilon sign. Notice how a formula appears in D6. All calculations must begin with an equal sign. It states that the value in cell D6 is the sum of cells D3 to D5. If the range of cells is incorrect, simply click and drag to select a new range of cells to add.

Press Enter to accept this. You can alternatively type in your own formula. Any of the following would achieve the same effect.

= D3+D4+D5  
= SUM(D3:D4:D5)  
= SUM(Here you would click and drag to select the cells to be added, and press Enter when your selection is complete).

There are many more maths functions available. We will however only deal with SUM, AVERAGE, COUNT Numbers, MIN, and MAX in this tutorial. We can select these by clicking on the arrow to the right of the Epsilon sign.

Average:
Let’s find the average percent obtained. Position your cursor in cell E6. Click on the arrow to the right of the icon, and select Average from the menu. Press Enter to accept.

Of course we could achieve the same result by typing in any of the following into cell E6.

= (E3+E4+E5)/3  
= SUM(E3:E5)/3  
= AVERAGE(E3:E5)  
= AVERAGE(E3,E4,E5)

Count Numbers:
To count the number of students we have, position your cursor in cell C6. Click on the arrow to the right of the epsilon sign and select Count Numbers. Excel will create a formula specifying the cells to count. Press Enter to accept.

Minimum:
If you had a long list of students and wanted to draw from it the lowest mark, you could use this function. Type in “Lowest” into cell D8. Now click in to E8. Select the down arrow to the right of the icon and select Min. The formula that Excel produces is incorrect as we only wish to find the lowest value from cells E3 to E5. Correct this and press Enter.

Maximum:
If you wanted to draw the highest mark from a list, you could use this function. Type in “Highest” in cell D9. Now click in to E9. Select the down arrow to the right of the icon and select Max. The formula that Excel produces is incorrect as we want to find the lowest value from cells E3 to E5. Correct this and press Enter.
Your spreadsheet should look like this.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Jabu</td>
<td>Ndlovu</td>
<td>23</td>
<td>R 4,000.00</td>
<td>95%</td>
</tr>
<tr>
<td>3</td>
<td>John</td>
<td>Smith</td>
<td>21</td>
<td>R 2,500.00</td>
<td>98%</td>
</tr>
<tr>
<td>4</td>
<td>Rachel</td>
<td>Dladla</td>
<td>22</td>
<td>R 3,000.00</td>
<td>87%</td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td>3</td>
<td>R 9,500.00</td>
<td>93%</td>
</tr>
</tbody>
</table>

The AutoFill Tool & Handle

This allows you to fill the cell your cursor is in with the value of an adjacent cell. This is not of great importance at this point, as it is of more use to learn how to use the AutoFill handle. Let us take a look.

**Rename Sheet3 to Months. On the Months sheet; type in as per the example below.**

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>March</td>
<td>Friday</td>
<td>one</td>
<td>1</td>
<td>2</td>
</tr>
<tr>
<td>2</td>
<td>April</td>
<td>Saturday</td>
<td>two</td>
<td>2</td>
<td>4</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>10</td>
</tr>
</tbody>
</table>

Excel understands months and days of the week as a type of number field. It has their sequence programmed in. i.e. Excel knows the order of the days and months. However, any other words are of no meaning to Excel.

**Select cells A1 and A2 (as seen above).** Now move your cursor over the bottom right hand corner of the selection where there appears to be a black square (the AutoFill Handle). Your cursor will change shape to a black plus sign. Now click and drag down the column to line 17, and release the mouse button.

Excel will have filled the cells with the pattern it was shown in the first 2 cells. Since this is a sequence, it follows the sequence shown.

**Select B1 and B2.** Now use the AutoFill Handle to complete a pattern, clicking and dragging to line 17. Do the same with C1 and C2, and then D1 and D2, E1 and E2, and finally F1 and F2.

The AutoFill facility can also be used to copy formulas when we are required to add figures in a number of columns or rows. **In D18, use the Epsilon sign (Autosum) to add all the numbers in the column. Press Enter. Now click back into D18, select the AutoFill Handle and click and drag over cells E18 and F18.**

Your spreadsheet should look like this.
The Clear Tool
This option is used to delete everything from the cell selected, or selectively remove the formatting, the contents or the comments. Select the cell/s you wish to change. Select one of the following options.

EXTRA: The Sort & Filter Tool
We will only deal with the sort function at this level. *Switch back to the Students Data sheet. Select cells A3 to E5. Click on the Sort & Filter icon.*

Note that we don’t just select one column as this would alter our data. We select all the data so that the sort occurs by row. *Click on Sort A to Z.*

For a more advanced sort, select all the data A3 to E5, click on the Sort & Filter icon, now select Custom Sort. First select the field to sort by, i.e. the column heading. This you do by clicking on the arrow to the right of the “Sort by” text box. At this point we will only sort by the value of the cell. Lastly, choose whether to sort from A to Z or Z to A. You can also add another level of sort criteria. E.g. you can first sort by Surname, and then by name. To add another sort level, click on Add Level at the top left of the Sort window. Press OK to complete the Sort.
Spell Check with the Review Tab
Note that we can do a spell check in Excel too. Click on the Spelling icon. Follow the prompts as you did with Microsoft Word to correct your spelling. Note that the Spell Check does not recognize non-English names, so you will be required to Ignore All or Add to Dictionary in these cases. E.g. Jabu.

The Page Layout Tab
This tab deals with the way we see and print our Worksheets.

The Page Setup Toolbar
Let’s have a look at a couple of ways in which we can setup our pages.

Margins
The margins affect the way the worksheet looks when it prints. **Click on the icon.** Here we can choose either Normal, Wide or Narrow margins. We can however choose Custom Margins and type in our own sizes. I recommend that you set your margins in Print Preview mode which is covered a little further on in the notes.

Page Orientation
This option allows us to choose the way we print on page. Portrait is the default. If you have a wide spreadsheet, you might want to choose Landscape.

Paper Size
This is where we choose the size of paper to print on. At UKZN the only size used is the A4.
Print Area
This option is used when we only want a certain area of our worksheet to print. Select cells A1 to E9 by clicking and dragging. Click on the Print Area icon. Now select Set Print Area. To undo this selection and allow the printer to print everything, choose Clear Print Area.

Print Preview
This option is found by clicking on the File Tab and selecting the Print option. On the right-hand side of the screen you will see a preview of how your document will look when printed. To go back to editing the worksheet, click on the Home Tab.

EXTRA: Printing Titles
If a spreadsheet runs over more than one page, it is handy to repeat the column titles at the top of the new pages. This makes it easier to read and look up data. To enable this, click on the icon. The Page Setup window opens. On the Sheet tab, under the heading Print titles, setup what it is you want to have repeated. Do this by clicking on the worksheet icon to the right of the relevant text box. Now select the rows with the headings you wish to have repeated on the next page. Click on OK to finish.
EXTRA: The Sheet Options Toolbar
These options refer to the cell outlines and row and column headings.

Gridlines
Gridlines are ticked so that we can see them as we work. They are however not visible when we print, as the tick box next to print is not ticked. Click in the box to the left of “Print” to enable this option.

Headings
This option shows or hides the column and row headings when working in Excel and when printing. Click in the text box to enable the option. Click on a tick to disable that option.
**The Formulas Tab**

This tab holds more advanced functions and formulae.

![The Formulas Tab](image)

**The Function Library Tools**

While we will not be covering any more functions in this module, there are two groups of functions in the functions library that you might need as your studies advance. These would be the following:

- **AND**
  (Also seen on the Home tab)

**The Insert Tab**

Notice again the similarities to Word. You have dealt with the Illustrations Tools and a number of the Text Tools options.

![The Insert Tab](image)

**The Charts Tools**

Chart is another word for graph. Once we have input data into a spreadsheet, we might like to display it graphically to get a better idea of patterns or quantities.

*Rename Sheet4 to Charts. Now, on the Charts worksheet, type in the following information:* For simplicity sake, follow the steps outlined below whenever you graph.

1. Select the data in your worksheet from which you’d like to plot a graph. Column headings and row headings can be included. **Select A2 to D5.**
2. Now click on the style of chart/graph that you would like to use. Each type has a few options to select from. **Select Column. Now select the 3D Clustered Column option.** Your chart will appear in your spreadsheet. You may have to move it to be able to see both your data and chart clearly. **Click and drag on the edge of the chart frame to do this.**
3. In order to edit a chart, the chart needs to be selected. This makes 3 more tabs appear underneath a heading Chart Tools. These are the tabs which will aid in editing the chart.
4. Colours can be changed using the Format tab. **Change the colour of the 3 sets of columns using the Shape Fill option.**

![Excel interface with column headings and format options]

5. Chart Titles and Axes Titles can be added using the Layout tab. **Add the Chart Title “Rainfall”, and then label the axes, “mm” and “Month”**.

![Excel interface with chart title and axis labels]

6. You can switch your data around in your graph/chart using the **Switch Row/Column** on the Design tab. **Do this. Note that you’d have to adjust your axes titles if you kept this setting. Click once more to revert to the original option.**

![Excel interface with switch row/column option]

Your worksheet should look like the one below.

![Excel spreadsheet with rainfall data and chart]

Don’t hesitate to use F1 for Help, or try things out and use the Undo key to retrace your steps.
Exercise

Capture an Excel document that looks like the one above:
1. Fill the cells E3 to H5 and B7 to H10 using mathematical functions.
2. Create a pie chart from the total rainfall per city.
3. Prepare an email with your spreadsheet attached and call your tutor for marking.

Checklist

<table>
<thead>
<tr>
<th>Task</th>
<th>Completed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open and close Microsoft Excel 2010</td>
<td></td>
</tr>
<tr>
<td>I understand the concept of cells and addresses, rows and columns and tables</td>
<td></td>
</tr>
<tr>
<td>Resize rows and columns</td>
<td></td>
</tr>
<tr>
<td>Use the auto fill handle</td>
<td></td>
</tr>
<tr>
<td>Calculate with Excel formulae</td>
<td></td>
</tr>
<tr>
<td>Insert Rows or columns</td>
<td></td>
</tr>
<tr>
<td><strong>Use the worksheet bar</strong></td>
<td></td>
</tr>
<tr>
<td>insert and delete worksheets and name and rename worksheets</td>
<td></td>
</tr>
<tr>
<td><strong>Use the Home Tab – Number tools</strong></td>
<td></td>
</tr>
<tr>
<td>Increase and Decrease decimals</td>
<td></td>
</tr>
<tr>
<td>Change format of numbers</td>
<td></td>
</tr>
<tr>
<td><strong>Use the Home Tab – Alignment Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Wrap text</td>
<td></td>
</tr>
<tr>
<td>Use merge and centre</td>
<td></td>
</tr>
<tr>
<td>Vertically align text</td>
<td></td>
</tr>
<tr>
<td><strong>Use the Home Tab – Cells Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Change row height or column width</td>
<td></td>
</tr>
<tr>
<td>Delete or insert cells, rows and columns</td>
<td></td>
</tr>
<tr>
<td><strong>Use Home Tab – Font tools</strong></td>
<td></td>
</tr>
<tr>
<td>Use font tools</td>
<td></td>
</tr>
<tr>
<td>Use borders</td>
<td></td>
</tr>
<tr>
<td><strong>Use Home Tab – Clipboard Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Copy an excel table into MS Word</td>
<td></td>
</tr>
<tr>
<td><strong>Use Home Tab -Editing tools</strong></td>
<td></td>
</tr>
<tr>
<td>Addition</td>
<td></td>
</tr>
<tr>
<td>Average</td>
<td></td>
</tr>
<tr>
<td><strong>Use Insert Tab – Charts Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Draw a graph using Excel</td>
<td></td>
</tr>
<tr>
<td>Use Print Preview</td>
<td></td>
</tr>
</tbody>
</table>
EXTRA Exercise in Graphing (Recommended)

Drawing a graph using Excel

This is an exercise to help you use excel to draw accurate best straight line fit graphs. Follow the instructions, in order to draw a best straight line fit graph for the values shown in the adjacent table:

<table>
<thead>
<tr>
<th>time (s)</th>
<th>velocity (m/s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>1.02</td>
<td>1.52</td>
</tr>
<tr>
<td>1.96</td>
<td>3.15</td>
</tr>
<tr>
<td>3.10</td>
<td>4.58</td>
</tr>
<tr>
<td>4.04</td>
<td>5.80</td>
</tr>
<tr>
<td>5.10</td>
<td>7.60</td>
</tr>
<tr>
<td>6.15</td>
<td>8.91</td>
</tr>
</tbody>
</table>

Save your workbook and start a new blank workbook by clicking on the Office Button and selecting New. Type in the information indicated in the table above. If you want to change some data, just type over the cell again. Block off (or select) the data you want plotted. A good way is to click on the top, left cell of the data, hold shift down and then click on bottom right cell, ie the first and last. The data should now be highlighted. To create your Chart / Graph, click on the Insert tab on the ribbon.

Step 1: Choose the type of Graph you want.
- **Click on the Scatter icon for a list of XY Scatter Chart options.** XY Scatter Charts give a relationship between the two variables.
- **Click on the First Option.** (Scatter with only markers)

Step 2: Data source
- Excel automatically takes the first column as the x value and the second as the y value.

Step 3: To format your chart select the **Layout** tab and click on the relevant toolbar icons.

If the **Layout** option is not displayed on the **Ribbon** you will need to click on your chart to make it appear.
- Click on **Chart Title**. Select a Chart Title option for your graph.
- Click on **Axis Titles**. Select an X axis (Primary Horizontal) and Y axis (Primary Vertical) axis title option for your graph.
- Click on **Axes** - do you want the values (numbers) to be shown on the axes? To display values select the relevant Primary Horizontal and Primary Vertical options.
Click on **Gridlines** - do you want major gridlines, minor gridlines as well, or none at all? Select an X axis (Primary Horizontal) and Y axis (Primary Vertical) gridline option for your chart.

Click on **Legend** - this provides a key for the various lines plotted. Select the “Show Legend at Bottom” option for your chart.

Click on **Data Labels**: Useful if you want to label points on the graph as A, B, C etc. Select a Data Label option for your chart.

**Step 4:** At the moment your chart is small and squashed at the bottom of your table of data. To make it bigger and move it to a clean worksheet do the following:

- Click on the **Chart Tools Design Tab**.
- Click on the **Move Chart** icon at the top right hand corner of your screen.
- Click on the **New Sheet** button in the Move Chart Dialogue box.
- Click on the OK button to create a new worksheet (Chart 1) for your chart.

**Step 5:** Adding a Trendline

- Click on the **Chart Tools Layout tab**.
- Click on the **Trendline** icon.
- Select the **Linear Trendline** option for your chart.

**Step 6:** Now Customize your graph.

Place cursor over the various parts and hold it until a description comes up. If that’s what you want to alter, then right click and choose the option “Format Axis/Chart Area/Plot Area”, or whatever the case may be...

- **Headings:** Labels for graph and axes need bigger font - recommend 14 or 16 point because you may want to reduce the graph. Move text boxes at will for any of the labels if they are in the wrong place.

- **Numbers** shown on graph: "Value Y axis" or "Value X axis".
  - **Font size** - Choose 14 or 16 for the numbers – right click on numbers and select Font.
  - **Scale** - What lines do you want labeled - the major lines
  - **Number** - How many **dec places** need to be shown for the numbers?
    - Is the default on the graph satisfactory?
    - Right-click on X or Y axis
    - Select “Format Axis” and click on **Number** under Axis Options list.
    - Click on **Number** under Number Category list.
    - Type in the number of decimal places you would like displayed and press Enter.

- **Background Colour**
  - Place cursor on a blank place in the middle of your graph and right click.
  - Select “format plot area”.
  - Click on Solid fill or Gradient fill and choose your background colour.

- **Lines Width** may not be thick enough - the graph line itself, or the axes, or the grid lines.
  - Right-click on a Data Series or Trendline in your chart and click on the **Format Data Series** or **Trendline** option. (Do the same for axes and grid lines).
  - Click on the **Line Style** option, adjust the line width then click on **Close**.

**Step 7:** Save your graph!

**Think about what your graph means.** The slope of the line that you drew describes how fast your line rises (or falls). To find the slope of your line, pick two points on the line, as far apart as possible. These two points are described as (x1,y1) and (x2, y2). In our example, two points our line intersects are (x1,y1) = (0.8, 1.2) and (x2, y2)=(5.6, 8.2). The slope of the line is given by \((y_2-y_1)/(x_2-x_1)\), which here is \((8.2-1.2)/(5.6-0.8) = 7/4.8 = 1.45833333\).

What do you think the units of the slope are? In this case, y's have units of metres per second, and x's have units of seconds. So, the units of the slope are m/s², or in this case, 1.4583333 metres per second squared (m/s²). So for every second that we were watching it, the ball moved with a velocity of 1.4583333 metres per second.